EfBforum.dk EfBforum.dk  
Velkommen Gæst | Log ind | RegistreringRetningslinjer | Aktive indlæg

2 Sider <12
Fejlmeldinger Options
Jimmy
#21 Skrevet : 15. januar 2009 10:59:08

Vandbærer

Tilmeldt: 29-12-2008
159 Indlæg
By: Esbjerg
Jeg har nu ikke problemer med IE Frank - udover at rusen ikke opdaterer automatisk. Og det er ikke kun når jeg aktiverer tekstboksen. Jeg oplever tit selv at skrive et shout, surfe væk fra siden, komme tilbage og finde at rusen er længere tilbage i tiden end mit eget shout. Det løses selvfølgelig nemt med at refreshe siden, men det er da irriterende.

Jeg ved ikke om det er mine egne browser indstillinger eller siden der er problemet, men jeg havde ikke problemet med det gamle efbforum.dk
Monrad
#22 Skrevet : 15. januar 2009 12:28:48

Vandbærer



Tilmeldt: 28-12-2008
163 Indlæg
By: Ishøj
Du er ikke alene Jimmy. Jeg oplever præcis det samme.
LaB
#23 Skrevet : 15. januar 2009 15:44:17

Bandeoperatør



Tilmeldt: 27-12-2008
54 Indlæg
By: Kolding
Jimmy: det er meget muligt at det er efbforum.dk der er problemet.

Grunden til at du ikke havde problemet før, var at den gamle shoutbox var en selvstændig side i et iframe, der opdaterede hvert minut. Ved hver af de opdateringer, blev siden reloadet, og din cache blev overskrevet med de nye data. På den nye foregår det asynkront, og IE har åbenbart problemer med at finde ud af hvad det nyeste data er. Jeg oplevede det selv under tests, men gik egentlig ud fra at det var mig wink
Kriller
#24 Skrevet : 15. januar 2009 17:42:23

Bolddreng

Tilmeldt: 28-12-2008
126 Indlæg
By: Esbjerg
Kan man ikke sætte historikken på rusen op fra 100 til 500 (shouts), som den var på den gamle side?? Det er jo ganske frygteligt, når man går glip af noget..
LaB
#25 Skrevet : 15. januar 2009 18:21:22

Bandeoperatør



Tilmeldt: 27-12-2008
54 Indlæg
By: Kolding
Kriller skrev:
Kan man ikke sætte historikken på rusen op fra 100 til 500 (shouts), som den var på den gamle side?? Det er jo ganske frygteligt, når man går glip af noget..


nej
Kriller
#26 Skrevet : 15. januar 2009 19:46:24

Bolddreng

Tilmeldt: 28-12-2008
126 Indlæg
By: Esbjerg
LaB skrev:
nej


ok
kguld
#27 Skrevet : 20. februar 2009 09:40:50

Vandbærer



Tilmeldt: 29-12-2008
154 Indlæg
By: Esbjerg
Efter det seneste server-nedbrud får jeg en fejlmelding hver eneste gang jeg forsøger at poste nyt. Jeg klikker på "gem" eller "post" og får så fejlmeldingen. Jeg går derefter ind på siden igen og ser mit fine post stå der, selvom jeg fik fejlmeldingen... Så mere en irriterende fejl end en gene.
kguld
#28 Skrevet : 20. februar 2009 09:41:44

Vandbærer



Tilmeldt: 29-12-2008
154 Indlæg
By: Esbjerg
Eksempel efter det ovenstående post:

Index was outside the bounds of the array.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.IndexOutOfRangeException: Index was outside the bounds of the array.

Source Error:

The source code that generated this unhandled exception can only be shown when compiled in debug mode. To enable this, please follow one of the below steps, then request the URL:

1. Add a "Debug=true" directive at the top of the file that generated the error. Example:

<%@ Page Language="C#" Debug="true" %>

or:

2) Add the following section to the configuration file of your application:

<configuration>
<system.web>
<compilation debug="true"/>
</system.web>
</configuration>

Note that this second technique will cause all files within a given application to be compiled in debug mode. The first technique will cause only that particular file to be compiled in debug mode.

Important: Running applications in debug mode does incur a memory/performance overhead. You should make sure that an application has debugging disabled before deploying into production scenario.

Stack Trace:


[IndexOutOfRangeException: Index was outside the bounds of the array.]
YAF.Classes.Utils.YafForumInfo.get_ServerURL() +517
YAF.Classes.Utils.CreateMail.CreateWatchEmail(Object messageID) +435
YAF.Pages.posts.QuickReply_Click(Object sender, EventArgs e) +1883
System.Web.UI.WebControls.Button.OnClick(EventArgs e) +111
System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument) +110
System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +10
System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +13
System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +36
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +156

LaB
#29 Skrevet : 20. februar 2009 15:29:04

Bandeoperatør



Tilmeldt: 27-12-2008
54 Indlæg
By: Kolding
rettet - correct me if I'm wrong
kguld
#30 Skrevet : 20. februar 2009 17:12:14

Vandbærer



Tilmeldt: 29-12-2008
154 Indlæg
By: Esbjerg
testings-testings

edit: Es funktioniert! Danke LaB!
Frank Madsen
#31 Skrevet : 27. marts 2009 14:23:21

Vandbærer



Tilmeldt: 28-12-2008
161 Indlæg
By: Tølløse
LaB - hvorfor vises der ikke noget under "Sidste indlæg" i kategorien "Opslagstavle" ?
LaB
#32 Skrevet : 27. marts 2009 15:43:03

Bandeoperatør



Tilmeldt: 27-12-2008
54 Indlæg
By: Kolding
Frank: Jeg arbejder på det smile Lagde selv mærke til det i går
Frank Madsen
#33 Skrevet : 27. marts 2009 15:50:48

Vandbærer



Tilmeldt: 28-12-2008
161 Indlæg
By: Tølløse
OK, Lars - er jo nok ikke så vigtigt, men alligevel ... cool
surikat
#34 Skrevet : 17. maj 2009 21:03:25

Hotdogsælger

Tilmeldt: 28-12-2008
38 Indlæg
By: Esbjerg
Jeg har hørt fra forskellige folk, at de ikke modtager den mail, de skal bruge til at aktivere deres bruger, når de registrerer sig.
LaB
#35 Skrevet : 18. maj 2009 02:50:18

Bandeoperatør



Tilmeldt: 27-12-2008
54 Indlæg
By: Kolding
Ja, nu jeg kigger i loggen kan jeg godt se en hel del ventende mails. Jeg kigger på det...
LaB
#36 Skrevet : 19. maj 2009 05:18:48

Bandeoperatør



Tilmeldt: 27-12-2008
54 Indlæg
By: Kolding
Så skulle problemet med manglende mails gerne være løst.
Claus
#37 Skrevet : 10. november 2010 23:22:34

Reserveholdsspiller

Tilmeldt: 28-12-2008
221 Indlæg
By: København
Jeg oplever i øjeblikket at siden bare generelt kører skidt. Den reagerer langsomt, ustabilt og til tider begynder den blot at lade som om den tænker sig om uden at der sker noget. Det sidste ved jeg fra en af mine kolleger hvordan ser ud - derfor den udførlige beskrivelse.
Monrad
#38 Skrevet : 11. november 2010 11:50:36

Vandbærer



Tilmeldt: 28-12-2008
163 Indlæg
By: Ishøj
Citat:
til tider begynder den blot at lade som om den tænker sig om uden at der sker noget. Det sidste ved jeg fra en af mine kolleger hvordan ser ud - derfor den udførlige beskrivelse.


fået job på borgen hva´?

for mig er det også galt med skrivefeltet i Rusen. Den spasser ud - (det ved jeg fra tribunerne) - stopper midt i en sætning, eller er bare helt blank.
Claus
#39 Skrevet : 22. november 2010 19:28:00

Reserveholdsspiller

Tilmeldt: 28-12-2008
221 Indlæg
By: København
Det lader ikke til at denne sides stifter / indehaver, har kommentarer eller forklaringer i forhold til at siden kører ustabilt (til tider af helvede til)
LaB
#40 Skrevet : 24. november 2010 01:45:25

Bandeoperatør



Tilmeldt: 27-12-2008
54 Indlæg
By: Kolding
Claus skrev:
Det lader ikke til at denne sides stifter / indehaver, har kommentarer eller forklaringer i forhold til at siden kører ustabilt (til tider af helvede til)


Denne sides stifter/indehaver har ikke tid. Du skal være mere end velkommen til at tage over, Claus.
Brugere som besøger dette emne nu:
Gæst (2)
2 Sider <12
Hop til Forum  
Du kan ikke skrive nye indlæg i dette forum.
Du kan ikke svare på indlæg i dette forum.
Du kan ikke slette dine indlæg i dette forum.
Du kan ikke ændre dine indlæg i dette forum.
Du kan ikke lave afstemninger i dette forum.
Du kan ikke stemme i dette forum.

Google Analytics
eXTReMe Tracker